Author Topic: SVC 7.0 Install problem  (Read 4004 times)

scanner577

  • Newbie
  • *
  • Posts: 6
Re: SVC 7.0 Install problem
« Reply #7 on: April 30, 2014, 01:32:15 AM »
OK, all works fine now.  Thanks for the help!  I will continue to use and test this with all my projects!

Randem

  • Administrator
  • Hero Member
  • *****
  • Posts: 2626
Re: SVC 7.0 Install problem
« Reply #6 on: April 30, 2014, 12:36:43 AM »
Great! and Thank You!
BTW: The File menu selector is the way it is supposed to be; everything was moved to the tabs and the line was left in the File Menu in case we wanted to put something back in the File Menu.
To get rid of the runtime error; Deselect  Check for Updates in the Settings Menu selection. The update checking is not compatible with Windows 8. This will be changed in future versions.

scanner577

  • Newbie
  • *
  • Posts: 6
Re: SVC 7.0 Install problem
« Reply #5 on: April 29, 2014, 11:40:59 PM »
Ok, almost there. Thanks.  I changed the database location, and copied the .mdb file there.  I can Create a project, and it saves it for opening next time. Great!  But, the File tab on top still
has the line and Exit selection, and no other selections.  This is not a problem because I can still use the tabs at the bottom.  Oh, I do get "Run-time error '364' Object was unloaded" dialog box when I start SVC.  Other than that - thanks for the help.  I really like this interface - so easy to use without help files! Intuitive!

Randem

  • Administrator
  • Hero Member
  • *****
  • Posts: 2626
Re: SVC 7.0 Install problem
« Reply #4 on: April 29, 2014, 04:21:14 PM »
The issue has been solved. It was Windows 8 visualization. Windows 8 does not like where the default database is stored. Change this location and copy the default database from the location in DBConfig and all will work fine. If you were using a different database such as Oracle, SQL Server or mySQL this would not be an issue.

1 - Open the DBConfig tab.
2 - Note the default database location.
3 - Copy the .mdb file from that location to another area on your HD
4 - Change the location in DBConfig to match where you have copied the database to

All will work properly from that location.

Randem

  • Administrator
  • Hero Member
  • *****
  • Posts: 2626
Re: SVC 7.0 Install problem
« Reply #3 on: April 29, 2014, 11:32:48 AM »
OK, Just tested SVC on Windows 8 and you are correct. There is an issue with user permissions on Windows 8 when retrieving the project list. We will look into this immediately and solve this issue. We will let you know when an update will be available.

Thank You for reporting this issue.

Randem

  • Administrator
  • Hero Member
  • *****
  • Posts: 2626
Re: SVC 7.0 Install problem
« Reply #2 on: April 29, 2014, 10:38:32 AM »
Aloha scanner577,

SVC was never tested on Windows 8, but should work just the same.  From what you are experiencing sounds like SVC permissions issues. Check the user permissions that you have assigned to the user that you are using. If the permissions are not set for a user to create a new project then the menu option will not be available. The same option would be the same for viewing projects. If the user does not have permissions to view the project then it will not be seen either.

scanner577

  • Newbie
  • *
  • Posts: 6
SVC 7.0 Install problem
« Reply #1 on: April 29, 2014, 05:03:20 AM »
I just installed SVC 7.0 in a Windows 8 environment.  The "FILE" tab shows a line, then EXIT.  There is no selection for new project etc.  I can create a project using the tab in the bottom "ADD/UPDATE PROJECT".  I can check-in files, also check-out the files.  When I close SVC then reopen, all projects are gone.  Why is this?