NT Versions

Parent Previous Next

NT Versions:



This screen is used to tell InnoScript which version of NT that you want your application to be allowed to be installed on. The leftmost column is for Minimum NT Version and the rightmost column is for the Maximum NT Version. There are five options to choose from; 'None', 'Windows 2000', 'Windows XP', 'Vista' and 'Windows 7'. the middle column is to tell InnoScript about the lowest service pack that your application is to be installed upon. Normally these do not need to be used. If you want your application to be installed on XP Vista and Windows 7 then you would choose Windows XP in the left column and in the right column you would choose Windows 7.

NT Min Service Pack: (Optional) Choose the minimum service pack level of the Windows NT version that you have chosen on the versioning tab to have your application installed on.

NT Max Service Pack: (Optional) Choose the maximum service pack level of the Windows NT version that you have chosen on the versioning tab to have your application installed on.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites